Verba 8.6 compatible with SQL 2014 ?

Our Database team wants to migrate our database to a new SQL 2014 server.  Will Verba 8.6 have any problem with this?

0

Comments

1 comment
  • Official comment

    Hi Robert,

    There won't be any problem with SQL Server 2014.

    Regards:
    Máté Kiss
    Verba Support

Please sign in to leave a comment.

Didn't find what you were looking for?

New post