Assistance with doing an upgrade to latest release

About to upgrade all of our Cisco Voice systems.  Want to make sure Verba will be compatible.  Should I upgrade to latest?

0

Comments

1 comment
  • I'm planning on upgrading CUCM to version 12.0

    Right now we are running Verba 8.9 and wanted to know if this version will be compatible with CUCM 12.0

    Should I ugrade to the latest version of Verba? If so, I would like to get some assitance on doing so

    Thanks

Please sign in to leave a comment.

Didn't find what you were looking for?

New post