Cannot filling in the search criteria on the search page

Hello sir,

custom's matadata fields cannot show filter rectangle fields at the top on the search page. 

the screen capture as the following:

Please help us to find the problem.

ps. verba version: 8.9.5012.0

ESound Technology

0

Comments

1 comment
  • Official comment

    Hi Avan,

    Unfortunately, there is no way to add those filters to the metadata fields in the top of the search window. As a workaround, you can use the Advanced Search Options in the left panel, where you are able to add filters to the metadata fields also.

    Regards:
    Máté Kiss
    Verba Support

Please sign in to leave a comment.

Didn't find what you were looking for?

New post